New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

.NET Core 2.0 Preview 2 is being rolled out to App Service #14

Closed
davidebbo opened this Issue Jun 28, 2017 · 5 comments

Comments

Projects
None yet
4 participants
@davidebbo
Contributor

davidebbo commented Jun 28, 2017

The rollout is expected to complete by Friday June 30th.

See this post for more info about this Core release.

@davidebbo

This comment has been minimized.

Show comment
Hide comment
@davidebbo

davidebbo Jun 29, 2017

Contributor

Some issues have been found during the deployment, and investigation is ongoing. This will delay the release. At this point, we do not have a clear ETA.

Contributor

davidebbo commented Jun 29, 2017

Some issues have been found during the deployment, and investigation is ongoing. This will delay the release. At this point, we do not have a clear ETA.

@mhobl

This comment has been minimized.

Show comment
Hide comment
@mhobl

mhobl Jun 30, 2017

Is it possible, that this rollout is producing problems on live systems?
Yesterday our site went down and after hours we found out that it has something to do with the AppServicePlan. We created a new AppServicePlan and reassigned our WebApps, which solved the problem (we have been using this plan since November 2016).
Furthermore today our site is very slow (we use the same plan setting as before) and requests are killed resulting in CGI errors. If I check the live metrics of AppInsights, it looks like some instances of the AppServicePlan are not used, although we set it to a fixed number of instances.

mhobl commented Jun 30, 2017

Is it possible, that this rollout is producing problems on live systems?
Yesterday our site went down and after hours we found out that it has something to do with the AppServicePlan. We created a new AppServicePlan and reassigned our WebApps, which solved the problem (we have been using this plan since November 2016).
Furthermore today our site is very slow (we use the same plan setting as before) and requests are killed resulting in CGI errors. If I check the live metrics of AppInsights, it looks like some instances of the AppServicePlan are not used, although we set it to a fixed number of instances.

@mrlund

This comment has been minimized.

Show comment
Hide comment
@mrlund

mrlund Jun 30, 2017

@davidebbo Any update on this rollout? I can't seem to deploy my 2.0 site anywhere.

mrlund commented Jun 30, 2017

@davidebbo Any update on this rollout? I can't seem to deploy my 2.0 site anywhere.

@davidebbo

This comment has been minimized.

Show comment
Hide comment
@davidebbo

davidebbo Jun 30, 2017

Contributor

@mhlobil that sounds unrelated, especially since update didn't get very far and you probably don't have it.

@mrlund please see my previous comment.

Please use Azure/app-service-announcements-discussions#2 for further discussions so we can keep this one focused on announcements/updates.

Contributor

davidebbo commented Jun 30, 2017

@mhlobil that sounds unrelated, especially since update didn't get very far and you probably don't have it.

@mrlund please see my previous comment.

Please use Azure/app-service-announcements-discussions#2 for further discussions so we can keep this one focused on announcements/updates.

@Azure Azure locked and limited conversation to collaborators Jun 30, 2017

@suwatch

This comment has been minimized.

Show comment
Hide comment
@suwatch

suwatch Jul 7, 2017

The rollout is now completed.

suwatch commented Jul 7, 2017

The rollout is now completed.

@davidebbo davidebbo closed this Jul 7, 2017

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.