Skip to content

@bitcornfarmer bitcornfarmer released this Oct 23, 2019 · 31 commits to master since this release

Wallets:

Wallet UI Updated

Old Wallet version will no longer work after Block Height 500K.

Please change your daemon/wallet before the 500K Block Height. This is mandatory.

Assets 8
You can’t perform that action at this time.