Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Node version #30

Closed
wants to merge 2 commits into from

2 participants

@schloerke

This project is awesome enough to run in the browser without any 'require' calls within node.

So, it should be able to run on any engine.

Best,
Barret

@Baggz Baggz closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 2, 2012
  1. @schloerke

    white space

    schloerke authored
  2. @schloerke

    remove node >= 0.6.0 dependency. This works in the browser, so no nee…

    schloerke authored
    …d to check for the node version.
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 2 deletions.
  1. +2 −2 package.json
View
4 package.json
@@ -31,7 +31,7 @@
"main": "./src/amanda.js",
"engines": {
- "node": ">= 0.6.0"
+ "node": "*"
},
"bugs": {
@@ -39,7 +39,7 @@
"email": "hello@frantisekhaba.com"
},
- "licenses": [
+ "licenses": [
{
"type": "MIT",
"url": "https://github.com/Baggz/Amanda/blob/master/README.md"
Something went wrong with that request. Please try again.