Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

AppVeyor broken #1056

Closed
jmthomas opened this issue Oct 10, 2019 · 0 comments · Fixed by #1057
Closed

AppVeyor broken #1056

jmthomas opened this issue Oct 10, 2019 · 0 comments · Fixed by #1057
Assignees
Labels
Milestone

Comments

@jmthomas
Copy link
Member

@jmthomas jmthomas commented Oct 10, 2019

AppVeyor is failing all the time

An error occurred while loading ./spec/core_ext/cosmos_io_spec.rb.
Failure/Error: require 'ruby-prof' if RUBY_ENGINE == 'ruby'
LoadError:
  cannot load such file -- ruby_prof.so
# ./spec/spec_helper.rb:52:in `require'
# ./spec/spec_helper.rb:52:in `<top (required)>'
# ./spec/core_ext/cosmos_io_spec.rb:11:in `require'
# ./spec/core_ext/cosmos_io_spec.rb:11:in `<top (required)>'
# ./spec/spec_helper.rb:19:in `load'
# ./spec/spec_helper.rb:19:in `load'
# ------------------
# --- Caused by: ---
# LoadError:
#   cannot load such file -- 2.4.6/ruby_prof.so
#   ./spec/spec_helper.rb:52:in `require'
An error occurred while loading ./spec/core_ext/exception_spec.rb.
@jmthomas jmthomas self-assigned this Oct 10, 2019
@ryanmelt ryanmelt added this to the v4.4.1 milestone Dec 31, 2019
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.