Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Background task with arguments not working #211

Closed
gbonn opened this issue Oct 31, 2015 · 2 comments
Closed

Background task with arguments not working #211

gbonn opened this issue Oct 31, 2015 · 2 comments
Labels
bug
Milestone

Comments

@gbonn
Copy link
Contributor

@gbonn gbonn commented Oct 31, 2015

It looks like lib/cosmos/tools/cmd_tlm_server/cmd_tlm_server_config.rb line 243 needs a splat when passing the background task's arguments to the constructor. They're just being passed in a single array right now.

I'll submit a pull request to fix it when I figure out how.

@gbonn
Copy link
Contributor Author

@gbonn gbonn commented Nov 4, 2015

Submitted pull request 212 for this.

@ryanatball ryanatball added the bug label Nov 11, 2015
@ryanatball
Copy link
Member

@ryanatball ryanatball commented Nov 11, 2015

closed by pull request #212

@ryanatball ryanatball closed this Nov 11, 2015
@ryanatball ryanatball modified the milestone: v3.7.0 Nov 25, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.