Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

TlmGrapher - Undefined method nan? for 0:Fixnum #28

Closed
ryanatball opened this issue Jan 29, 2015 · 1 comment
Closed

TlmGrapher - Undefined method nan? for 0:Fixnum #28

ryanatball opened this issue Jan 29, 2015 · 1 comment
Labels
bug
Milestone

Comments

@ryanatball
Copy link
Member

@ryanatball ryanatball commented Jan 29, 2015

@jmthomas This is a regression. It probably occurs with graphing any integer. Put definitely occurs when graphing states.

@ryanatball ryanatball added the bug label Jan 30, 2015
@jmthomas
Copy link
Member

@jmthomas jmthomas commented Jan 30, 2015

Hmm, I've also noticed an apparent regression when graphing a value less than 1 it doesn't seem to auto scale the vertical axis correctly. It does scale it but doesn't draw any intermediate values between the top and bottom of the graph.

@jmthomas jmthomas closed this in 0eab3dd Jan 30, 2015
jmthomas added a commit that referenced this issue Jan 30, 2015
Fix graphing integers and states and bad scaling. closes #28
@ryanatball ryanatball added this to the v3.1.2 milestone Feb 20, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.