Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Installer issue on newer versions of Ubuntu and Debian related to libssl #287

Closed
SamPovilus opened this issue Apr 23, 2016 · 1 comment
Closed
Assignees
Labels
bug
Milestone

Comments

@SamPovilus
Copy link

@SamPovilus SamPovilus commented Apr 23, 2016

This issue appears to effect the COSMOS install script, I don't have a good concept of how to integrate this patch with the COSMOS install script but it might be worth considering.

@ryanatball ryanatball added the bug label May 5, 2016
@ryanatball ryanatball self-assigned this May 5, 2016
@ryanatball
Copy link
Member

@ryanatball ryanatball commented May 10, 2016

Updated the installer to use Ruby 2.2.4. Installs successfully on Ubuntu 16.04.

@ryanatball ryanatball closed this May 10, 2016
@ryanatball ryanatball modified the milestone: v3.8.1 May 12, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.