Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update Opengl Gem Requirement Version #660

Closed
ryanatball opened this issue Nov 17, 2017 · 2 comments
Closed

Update Opengl Gem Requirement Version #660

ryanatball opened this issue Nov 17, 2017 · 2 comments
Assignees
Labels
Milestone

Comments

@ryanatball
Copy link
Member

@ryanatball ryanatball commented Nov 17, 2017

This tool will no longer be supported. (opengl gem does not work with Ruby 2.3+ at least on Windows)

@jasonatball
Copy link
Collaborator

@jasonatball jasonatball commented Dec 5, 2017

@ryanatball, opengl 0.10 was released in June (https://rubygems.org/gems/opengl/versions/0.10.0-x64-mingw32) (https://github.com/larskanis/opengl/blob/518d3445b1dc8bfcd0830d42d88288798d920547/History.md) and OpenGLBuilder works for me on Windows 10, Ruby 2.4.2p198. Can you confirm?

@ryanatball
Copy link
Member Author

@ryanatball ryanatball commented Dec 5, 2017

Confirmed it works with opengl 0.10.0. We'll just need to update the gemspec with this ticket then.

@ryanatball ryanatball changed the title Remove OpenGlBuilder Update Opengl Gem Requirement Version Dec 5, 2017
@jasonatball jasonatball self-assigned this Dec 6, 2017
@ryanatball ryanatball added this to the v4.1.1 milestone Dec 7, 2017
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

2 participants
You can’t perform that action at this time.