Skip to content
Automatically exported from code.google.com/p/organize-search-engines
JavaScript Shell CSS
Branch: master
Clone or download

Latest commit

Latest commit 7ef9ae7 Jan 27, 2020

Files

Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
components fixed #104 Feb 28, 2017
content fixed #121 Jan 27, 2020
defaults/preferences move reporter prefs to experimental Aug 18, 2007
experimental
locale Fixes #114 Jan 6, 2018
modules
skin Create moveTo.css Sep 13, 2017
xpis fixed #121 Jan 27, 2020
.gitignore
LICENSE.txt
README.md
SOURCE.txt
build.sh
chrome.manifest fixes #108 Aug 20, 2017
config_build.sh make icon resizer a JS module Jul 17, 2013
icon.png
install.rdf

README.md

Расширение "Organize Search Engines" для Firefox и Pale Moon

не работает в FF 57 и выше

Предоставляет расширенные возможности по управлению поисковыми плагинами:

  • создание папок
  • создание разделителей
  • доступ к онлайн-ресурсам для загрузки и создания поисковых плагинов
  • изменение порядка плагинов в списке
  • редактирование и удаление плагинов
  • поиск во всех плагинах папки нажатием одной кнопки

Автор оригинального расширения Malte Kraus.

Последняя версия расширения подписанная Mozilla: [organize-search-engines_x.xx-fx.xpi] (https://github.com/Baton34/organize-search-engines/releases/latest)

Перед установкой версии 1.95.5 и выше удалите предыдущую версию (1.95.2 и ниже).

"Organize Search Engines" extension for Firefox and Pale Moon

does not work in FF57 and above

Provides advanced features for managing search plug-ins in:

  • creating folders
  • creating separators
  • accessing online resources to download and create/upload search plugins
  • changing the order of plugins in the list
  • editing and deleting plugins
  • search with all search plugins in a folder with the click of a button

The author of the original extension is Malte Kraus.

The latest version of the extension signed by Mozilla can be found here: [organize-search-engines_x.xx - fx. Xpi] (https://github.com/Baton34/organize-search-engines/releases/latest)

Before installing a version 1.95.5 or higher, delete any previous version 1.95.2 and below.

You can’t perform that action at this time.