This repository has been archived by the owner. It is now read-only.
Permalink
Browse files

moved recommended stuff to required section

  • Loading branch information...
1 parent e008aa9 commit 3bf99876ceaa5fb8ef80fe2e2271c4b7b2cc4980 @everzet everzet committed Dec 21, 2011
Showing with 6 additions and 9 deletions.
  1. +6 −9 composer.json
View
@@ -15,15 +15,12 @@
],
"require": {
- "php": ">=5.3.1",
- "symfony/browser-kit": ">=2.0",
- "symfony/dom-crawler": ">=2.0",
- "symfony/css-selector": ">=2.0",
- "symfony/finder": ">=2.0",
- "symfony/process": ">=2.0"
- },
-
- "recommend": {
+ "php": ">=5.3.1",
+ "symfony/browser-kit": ">=2.0",
+ "symfony/dom-crawler": ">=2.0",
+ "symfony/css-selector": ">=2.0",
+ "symfony/finder": ">=2.0",
+ "symfony/process": ">=2.0",
"fabpot/goutte": "*",
"behat/sahi-client": ">=1.0.1",
"alexandresalome/php-selenium": "*",

0 comments on commit 3bf9987

Please sign in to comment.