enable default submenu for music by default #409

Closed
MartijnKaijser opened this Issue Oct 10, 2012 · 11 comments

Comments

Projects
None yet
2 participants
Contributor

MartijnKaijser commented Oct 10, 2012

It seems that the submenu isn't enable by default while the others are

Contributor

MartijnKaijser commented Oct 10, 2012

Maybe if possible add submenu button 'update db' like movies has

Collaborator

phil65 commented Oct 10, 2012

just tested by renaming guisettings.xml, music submenu appears instantly here. can you reproduce?

Contributor

MartijnKaijser commented Oct 10, 2012

did a fresh install for some other testing and now movies submenu doesn't show by default and can't enable it either
http://pastebin.com/G9BrnkF7

Collaborator

phil65 commented Oct 10, 2012

that happens here, too. probably a typo somewhere. will check.

phil65 closed this Oct 10, 2012

phil65 reopened this Oct 10, 2012

Collaborator

phil65 commented Oct 10, 2012

really strange... after one restart it works as expected. can you confirm?

Contributor

MartijnKaijser commented Oct 10, 2012

confirm. another reboot worked

Collaborator

phil65 commented Oct 10, 2012

that´s really strange..

Contributor

MartijnKaijser commented Oct 21, 2012

tried this again and still can't get the movie sub menu. asigning tvshow sub menu to movies does work at once. Only a reboot fixes it for movies

Collaborator

phil65 commented Oct 21, 2012

yes, and i have no idea atm why.

Collaborator

phil65 commented Nov 13, 2012

fixed with 11c8d68
just weird.

phil65 closed this Nov 13, 2012

Contributor

MartijnKaijser commented Nov 13, 2012

it's about freakin' time ;)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment