A REST client for PHP made to work with BookingSync's JSON API and Basic Auth
Switch branches/tags
Nothing to show
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
PHP4/class
class
examples
.gitignore
README.md

README.md

REST-Request-PHP

What is it?

A REST client for PHP made to work with BookingSync's REST API V3 and OAuth 2

Supported PHP version

The default library is made for PHP 5.2 and upward.

Users of PHP 4 can use the compatible set of libraries from the PHP4 folder. Even if this libraries are upward compatible the default version if recommended when ever possible.

Usage

Example of usage can be found in the examples

Our examples are using oauth2 bookingsync php. PHP 5.4 is required here.

You might also want to read our Getting Started with PHP Guide

Install

Note: Make sure to have the cacert.pem file in the same folder than RestRequest.php

License

This code is free to be used under the terms of the MIT license.

Authors