Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Fix depends and makedepends for linux 3.6

  • Loading branch information...
commit fb5bec9ad37fe5c32fb0bb30df8168ffd706f174 1 parent a042cd2
@Samsagax Samsagax authored
Showing with 3 additions and 3 deletions.
  1. +3 −3 nvidia-bumblebee/PKGBUILD
View
6 nvidia-bumblebee/PKGBUILD
@@ -5,13 +5,13 @@
pkgname=nvidia-bumblebee
pkgver=304.51
_extramodules=extramodules-3.6-ARCH
-pkgrel=2
+pkgrel=3
pkgdesc="NVIDIA drivers for linux. Packaged for Bumblebee"
arch=('i686' 'x86_64')
url="http://www.nvidia.com/"
-depends=('linux>=3.5' 'linux<3.6' "nvidia-utils-bumblebee=${pkgver}")
+depends=('linux>=3.6' 'linux<3.7' "nvidia-utils-bumblebee=${pkgver}")
provides=("nvidia=${pkgver}")
-makedepends=('linux-headers>=3.5' 'linux-headers<3.6')
+makedepends=('linux-headers>=3.6' 'linux-headers<3.7')
conflicts=('nvidia' 'nvidia-96xx' 'nvidia-173xx' 'dkms-nvidia')
license=('custom')
install=nvidia.install
Please sign in to comment.
Something went wrong with that request. Please try again.