Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Simplifying polyfills

  • Loading branch information...
commit 71d81f317cd3a4cdfcafcae3aa77e4423efb8a72 1 parent e833cfc
@sporkd sporkd authored
View
3  app/assets/javascripts/application.js
@@ -6,5 +6,4 @@
//
//= require jquery
//= require jquery_ujs
-//= require h5bp
-//= require_tree .
+//= require h5bp
View
6 app/assets/javascripts/polyfills.js
@@ -3,7 +3,7 @@
//
// polyfill (n): a JavaScript shim that replicates the standard API for older browsers.
//
-// Html5 Boilerplate polyfills http://goo.gl/YoFh7
-//= require h5bp/polyfills
+// Html5 Boilerplate polyfills
+//= require modernizr.min
//
-// Add your own polyfills below
+// Add your own polyfills below
View
2  lib/generators/html5/assets/templates/javascripts/application.js
@@ -6,4 +6,4 @@
//
//= require jquery
//= require jquery_ujs
-//= require h5bp
+//= require h5bp
View
6 lib/generators/html5/assets/templates/javascripts/polyfills.js
@@ -3,7 +3,7 @@
//
// polyfill (n): a JavaScript shim that replicates the standard API for older browsers.
//
-// Html5 Boilerplate polyfills http://goo.gl/YoFh7
-//= require h5bp/polyfills
+// Html5 Boilerplate polyfills
+//= require modernizr.min
//
-// Add your own polyfills below
+// Add your own polyfills below
View
2  lib/generators/html5/assets/templates/stylesheets/application.css.scss
@@ -2,7 +2,7 @@
// https://github.com/sporkd/html5-rails
//
// Upgrade with:
-// $ rails generate html5:install --upgrade
+// $ rails generate html5:install
//-----------------------------------------
// Define some variables first
Please sign in to comment.
Something went wrong with that request. Please try again.