Skip to content
master
Switch branches/tags
Code

Latest commit

 

Git stats

Files

Permalink
Failed to load latest commit information.
Type
Name
Latest commit message
Commit time
 
 
 
 

jquery-cdn---old-IE-fallbacks

html snippet that calls jQuery 2+ for modern browsers or jQuery 1.10+ for old IE, from CDN and with local fallback.

I just combined two other snippets to create this version.

Double check jQuery CDNs for latest files: https://developers.google.com/speed/libraries/devguide#jquery

jQuery 2 with less than IE9 fallback => http://blog.jquery.com/2013/03/01/jquery-2-0-beta-2-released/

jQuery CDN with local fallback => http://css-tricks.com/snippets/jquery/fallback-for-cdn-hosted-jquery/

About

html snippet that calls jQuery 2+ for modern browsers or jQuery 1.10+ for old IE, from CDN and with local fallback

Resources

License

Releases

No releases published

Packages

No packages published