Permalink
Browse files

Update Gemfile to use 0.5.0 of TinyTDS and allow a RAILS_VERSION to b…

…e set.
  • Loading branch information...
1 parent e8c1562 commit 75ce92aabbd336c7b4747bd7b5202cf909e6049c @metaskills metaskills committed Oct 28, 2011
Showing with 3 additions and 2 deletions.
  1. +3 −2 Gemfile
View
@@ -6,7 +6,8 @@ if ENV['RAILS_SOURCE']
else
spec = eval(File.read('activerecord-sqlserver-adapter.gemspec'))
ar_version = spec.dependencies.detect{ |d|d.name == 'activerecord' }.requirement.requirements.first.last.version
- gem 'rails', :git => "git://github.com/rails/rails.git", :tag => "v#{ar_version}"
+ version = ENV['RAILS_VERSION'] || ar_version
+ gem 'rails', :git => "git://github.com/rails/rails.git", :tag => "v#{version}"
end
if ENV['AREL']
@@ -17,7 +18,7 @@ group :tinytds do
if ENV['TINYTDS_SOURCE']
gem 'tiny_tds', :path => ENV['TINYTDS_SOURCE']
else
- gem 'tiny_tds', '>= 0.4.5'
+ gem 'tiny_tds', '0.5.0.rc1'
end
end

0 comments on commit 75ce92a

Please sign in to comment.