Skip to content
Pre-release

@Becker-Asano Becker-Asano released this Apr 7, 2017

Using Qt5.8 compilation of the WASABIQtGui failed due to outdated qwt-library (as submodule):
WASABI-qwt-clone/qwt-code/qwt/src/qwt_transform.h:110: error: 'QT_STATIC_CONST' does not name a type

I decided to delete all related code and remove the submodule entirely for now. Alternatively, updating the submodule to the most recent version of qwt (6.1.2 or above) should resolve the issue as well, but..

Assets 3
You can’t perform that action at this time.