Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Files missing from addons folder in the new release #1178

Closed
MunchkinSlayer opened this issue Jul 9, 2019 · 11 comments

Comments

Projects
None yet
5 participants
@MunchkinSlayer
Copy link

commented Jul 9, 2019

Arma 3 Version: 1.92.145639 (stable)
CBA Version: 3.12.0 (stable)

Mods:

- CBA_A3

Description:

  • cba_main_a3.pbo is missing from the new update. On ArmA 3 startup and when joining my server I get a warning about the file being missing.
    I got my server to run fine for now by using the old cba_main_a3.pbo from the previous release.

Steps to reproduce:

  • Simply run ArmA 3 with CBA 3.12.0 enabled.

Where did the issue occur?

  • Self-Hosted Multiplayer / Singleplayer
@ViperMaul

This comment has been minimized.

Copy link
Contributor

commented Jul 9, 2019

Thank you @MunchkinSlayer
Looks like I missed something very critical here.
My apologies to all the inconvenience I caused.
Allow me to fix.

@ViperMaul ViperMaul self-assigned this Jul 10, 2019

@jonpas

This comment has been minimized.

Copy link
Member

commented Jul 10, 2019

Thank you for the quick report! File is indeed missing for some reason, looks like from the build process.

It will be fixed ASAP.

@MGTDB

This comment has been minimized.

Copy link

commented Jul 10, 2019

Thanks guys for the quick work

@MunchkinSlayer

This comment has been minimized.

Copy link
Author

commented Jul 10, 2019

No problem at all, I just happened to be setting up my server when the update dropped.
Appreciate the quick response!

@MGTDB

This comment has been minimized.

Copy link

commented Jul 10, 2019

The error

WARNING: cba requires cba_main_a3 (@CBA_A3) at version [1,0,0] (or higher). You have none.

@ReDBaroN1

This comment has been minimized.

Copy link

commented Jul 10, 2019

Guys sorry to be a pain but, do you know roughly how long to rectify? Clients have auto updated so, we don't even have the option to run the previous version. Manually adding the file leads to sig kicks and BE initialisation errors/kicks so, we're all on down time atm....

@ViperMaul

This comment has been minimized.

Copy link
Contributor

commented Jul 10, 2019

@MunchkinSlayer
STEAM updated.
-or-
Re-download from the same GitHub Release

Give me a thumbs up from the community so I can have my triple confirmation this time.

@ReDBaroN1

This comment has been minimized.

Copy link

commented Jul 10, 2019

testing now

@MunchkinSlayer

This comment has been minimized.

Copy link
Author

commented Jul 10, 2019

Can you confirm adding the file was the only change on the reupload? I'd rather not upload the entire zip again to my server. Other than that, working great!

@ReDBaroN1

This comment has been minimized.

Copy link

commented Jul 10, 2019

All good here. Thanks for the quick turnaround.

@jonpas

This comment has been minimized.

Copy link
Member

commented Jul 10, 2019

Can you confirm adding the file was the only change on the reupload? I'd rather not upload the entire zip again to my server. Other than that, working great!

To be sure, reupload the key and signatures as well. To be extra sure, upload the entire thing.

@ViperMaul ViperMaul closed this Jul 10, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.