Skip to content
Permalink
Browse files

Update COMPILATION.MD (#1073)

At least in Ubuntu 18.04 (possibly the related Debian version and newer Ubuntus) the package `tesseract-ocr-dev` does not exist anymore. It was replaced by `libtesseract-dev`.
  • Loading branch information...
cweickhmann authored and cfsmp3 committed Feb 20, 2019
1 parent b2d97eb commit 9f308271b9aee38ba4069a7a164f02e63b19e605
Showing with 1 addition and 0 deletions.
  1. +1 −0 docs/COMPILATION.MD
@@ -24,6 +24,7 @@ sudo apt-get install -y tesseract-ocr
sudo apt-get install -y tesseract-ocr-dev
sudo apt-get install -y libleptonica-dev
```
**Note:** On Ubuntu Version 18.04 (Bionic) and (probably) later, install `libtesseract-dev` rather than `tesseract-ocr-dev`, which does not exist anymore.

**Note:** On Ubuntu Version 14.04 (Trusty) and earlier, you should build leptonica and tesseract from source

0 comments on commit 9f30827

Please sign in to comment.
You can’t perform that action at this time.