Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Contour labels are don't show up in exported file (PDF) #1626

Closed
aashish24 opened this issue Oct 21, 2015 · 3 comments
Closed

Contour labels are don't show up in exported file (PDF) #1626

aashish24 opened this issue Oct 21, 2015 · 3 comments
Assignees
Milestone

Comments

@aashish24
Copy link
Contributor

@aashish24 aashish24 commented Oct 21, 2015

I sent a example code to @dlonie . Originally submitted by Jerry.

@allisonvacanti
Copy link
Contributor

@allisonvacanti allisonvacanti commented Oct 22, 2015

@aashish24 PNG works, always has -- there are several tests that have exercised this functionality since the feature was added. If there is an issue with PNG, I'll need more information on how to reproduce it.

Some bits were missing for vector export, should be fixed by CDAT/VTK#10.

@allisonvacanti
Copy link
Contributor

@allisonvacanti allisonvacanti commented Oct 22, 2015

Patch merged.

@aashish24
Copy link
Contributor Author

@aashish24 aashish24 commented Oct 24, 2015

thanks @dlonie for taking care of this quicly! Awesome stuff!!!!!

@aashish24 aashish24 added this to the 2.4 milestone Oct 24, 2015
@aashish24 aashish24 changed the title Contour labels are don't show up in exported file (PNG or PDF) Contour labels are don't show up in exported file (PDF) Oct 24, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants