New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ctest does not seem to post to cdash anymore #1929

Open
doutriaux1 opened this Issue Apr 15, 2016 · 5 comments

Comments

Projects
None yet
3 participants
@doutriaux1
Member

doutriaux1 commented Apr 15, 2016

recently ctest -D Experimental does not seem to post to cdash.

@sankhesh @danlipsa @jbeezley any idea what's going on, only karma seems to be able to post to it.

@doutriaux1 doutriaux1 added this to the 2.4.1 milestone Apr 15, 2016

@jbeezley

This comment has been minimized.

Contributor

jbeezley commented Apr 15, 2016

Make sure that your cmake binaries are linked with SSL support. The CDash site went https-only a couple of months ago.

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented Apr 15, 2016

hum.. It's odd because I did find the build at: https://open.cdash.org/viewTest.php?onlyfailed&buildid=4323700 but it doesn't show on the dashboard

@jbeezley

This comment has been minimized.

Contributor

jbeezley commented Apr 15, 2016

Okay, it is probably something else then.

@doutriaux1 doutriaux1 modified the milestones: 2.6, 2.4.1 Apr 19, 2016

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented May 4, 2016

Uvcmetrics repo using tracis ci, only posts for mac. Could it be a cmake version issue

@aashish24

This comment has been minimized.

Contributor

aashish24 commented May 25, 2016

I will look into it.

@doutriaux1 doutriaux1 modified the milestones: 3.0, 2.6 May 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment