Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Skipping this test for RH6 as well #1551

Merged
merged 4 commits into from Sep 17, 2015
Merged

Skipping this test for RH6 as well #1551

merged 4 commits into from Sep 17, 2015

Conversation

@doutriaux1
Copy link
Contributor

@doutriaux1 doutriaux1 commented Sep 16, 2015

No description provided.

@doutriaux1
Copy link
Contributor Author

@doutriaux1 doutriaux1 commented Sep 16, 2015

@dlonie @jbeezley @sankhesh @aashish24 any idea why these 3 test fail when enabling mesa?
https://open.cdash.org/viewTest.php?onlyfailed&buildid=4013750
I'm going to turn them off in case of RH/MESA

@aashish24
Copy link
Contributor

@aashish24 aashish24 commented Sep 17, 2015

@doutriaux1 it seems to that on this machine volume rendering is not working. What version of MESA are you using on this system?

@durack1
Copy link
Member

@durack1 durack1 commented Sep 17, 2015

@aashish24:

[user@ocean ~]$ glxinfo | grep "OpenGL version"
OpenGL version string: 2.1 Mesa 10.4.3

@aashish24
Copy link
Contributor

@aashish24 aashish24 commented Sep 17, 2015

Recently I found out that Mesa 10.5.5 or later is better. Is this Mesa installed by our superbuild?

@jbeezley
Copy link

@jbeezley jbeezley commented Sep 17, 2015

I have seen the same issue with mesa on Ubuntu as well.

@doutriaux1
Copy link
Contributor Author

@doutriaux1 doutriaux1 commented Sep 17, 2015

We are installing 7.1 should I try to upgrade?

@jbeezley
Copy link

@jbeezley jbeezley commented Sep 17, 2015

Someone (maybe @cjh1?) told me a while back that only specific versions of mesa work with VTK. I have never tried though.

@durack1
Copy link
Member

@durack1 durack1 commented Sep 17, 2015

@aashish24
Copy link
Contributor

@aashish24 aashish24 commented Sep 17, 2015

It used to be 7.* some version and while it may be still true for VTK OpenGL 1 backend, 10.5.5. is minimum for OpenGL 2 version (which we should switch to in 6 months - year). If we can try 10.5.5 for OpenGL 1 version of VTK (which we have right now), it would be great.

annie couldnt download mesa from their server copied it to our server
@doutriaux1
Copy link
Contributor Author

@doutriaux1 doutriaux1 commented Sep 17, 2015

got it to pass all test except the one from BUILD_MODE=ALL, merging.

doutriaux1 added a commit that referenced this issue Sep 17, 2015
@doutriaux1 doutriaux1 merged commit 0bb220b into master Sep 17, 2015
5 of 7 checks passed
@aashish24 aashish24 deleted the last_rh6_test_to_skip branch Sep 18, 2015
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

4 participants