New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Reenable autot_axis tests. Keep max Y to 500. #1967

Merged
merged 1 commit into from May 20, 2016

Conversation

Projects
None yet
3 participants
@danlipsa
Contributor

danlipsa commented May 12, 2016

No description provided.

@danlipsa

This comment has been minimized.

Contributor

danlipsa commented May 12, 2016

@danlipsa

This comment has been minimized.

Contributor

danlipsa commented May 13, 2016

@doutriaux1 @aashish24 Please review

@doutriaux1

This comment has been minimized.

Member

doutriaux1 commented May 13, 2016

@danlipsa is it ok now on mac? The original comment said it crashes on mac, why is it not crashing anymore?

xSize = 400
ySize = 800
xSize = 250
ySize = 500
else:
xSize = 800
ySize = 400

This comment has been minimized.

@doutriaux1

doutriaux1 May 13, 2016

Member

don't you need 250 and 500 here as well?

This comment has been minimized.

@danlipsa

danlipsa May 13, 2016

Contributor

The problem way the Y size was bigger than the screen's Y. The way it is now works fine on the lowest resolution on my mac: 1024 x 640

This comment has been minimized.

@aashish24

aashish24 May 18, 2016

Contributor

@danlipsa what is the logic of picking these hard-coded x and y size?

This comment has been minimized.

@danlipsa

danlipsa May 18, 2016

Contributor

@aashish24 I am making the window tall and narrow or long and thin so that ratio=autot is very different than the old behavior where the data is scaled with the window.

@danlipsa

This comment has been minimized.

Contributor

danlipsa commented May 13, 2016

@doutriaux1 The tests worked on my mac because I had higher resolution. I switched to the lowest resolution and some of the tests failed - I fixed that by reducing the size of the images generated. I think the problem is related to
#1740

@danlipsa

This comment has been minimized.

Contributor

danlipsa commented May 16, 2016

@aashish24

This comment has been minimized.

Contributor

aashish24 commented May 19, 2016

LGTM 👍

@danlipsa danlipsa force-pushed the reenable_autot_tests branch from 5cc5865 to 2dd2b35 May 20, 2016

@danlipsa danlipsa merged commit 7dbe9cc into master May 20, 2016

0 of 2 checks passed

continuous-integration/travis-ci/pr The Travis CI build is in progress
Details
continuous-integration/travis-ci/push The Travis CI build is in progress
Details

@aashish24 aashish24 deleted the reenable_autot_tests branch May 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment