New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Issue gui not loading #852

Merged
merged 2 commits into from Oct 29, 2014

Conversation

Projects
None yet
4 participants
@doutriaux1
Member

doutriaux1 commented Oct 29, 2014

should fix the taylordigram error in #843

@doutriaux1 doutriaux1 added this to the 2.1 milestone Oct 29, 2014

@aashish24

This comment has been minimized.

Contributor

aashish24 commented Oct 29, 2014

LGTM to me but someone who had the issue earlier should verify.

@remram44

This comment has been minimized.

Contributor

remram44 commented Oct 29, 2014

Still building here

@remram44

This comment has been minimized.

Contributor

remram44 commented Oct 29, 2014

Ok I can confirm that this fixes the problem.

williams13 added a commit that referenced this pull request Oct 29, 2014

Merge pull request #852 from UV-CDAT/issue_GUI_not_loading
Issue gui not loading 
Thanks @remram44 for confirming that this works.

@williams13 williams13 merged commit 1c31b2b into master Oct 29, 2014

1 check passed

continuous-integration/travis-ci The Travis CI build passed
Details

@doutriaux1 doutriaux1 deleted the issue_GUI_not_loading branch Nov 4, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment