Skip to content

Text::ANSI::Util is not found on metacpan #963

Closed
perlancar opened this Issue Oct 2, 2013 · 3 comments

3 participants

@oalders
MetaCPAN member
oalders commented Oct 2, 2013

The indexing fails with the following error:

Nested processed encoding. at /usr/local/perlbrew/perls/perl-5.16.2/lib/site_perl/5.16.2/Pod/Simple/BlackBox.pm line 380.

https://metacpan.org/source/DWHEELER/Pod-Simple-3.28/lib/Pod/Simple/BlackBox.pm#L379

I think this should have been fixed by https://github.com/theory/pod-simple/pull/50 @haarg -- any thoughts on this?

@oalders
MetaCPAN member
oalders commented Oct 2, 2013

Actually, I guess the problem is that we need a new release of Pod::Simple with the above pull request included. @haarg, you can ignore me. :)

@ranguard
MetaCPAN member

Looks ok now

@ranguard ranguard closed this Dec 20, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.