Skip to content

@jdhealy jdhealy released this Oct 9, 2018 · 153 commits to master since this release

⚠️ Carthage will only consider targets that support the archive action. (#2507 & #2515) ⚠️
⚠️ Carthage does not support Xcode 6 anymore. (#2561) ⚠️
⚠️ Carthage source only builds on Xcode 9.4+, thus requiring macOS High Sierra. ⚠️

Fixed

  • Resiliency towards xcrun simctl list devices --json outputting availability or isAvailable depending upon whether an Xcode 10.1 beta has been installed (#2606). Thanks @giginet!

Added

Thank you to @ikesyo and @giginet for improvements to the codebase and the infrastructure.

Thank you to @blender, @mdiep, and @ikesyo for reviewing pull requests!

Assets 4
You can’t perform that action at this time.