Update express.js to a more recent version #155

Closed
strk opened this Issue Feb 25, 2014 · 1 comment

Comments

Projects
None yet
2 participants
Contributor

strk commented Feb 25, 2014

We're still using 2.5.x while upstream's latest is 3.4.8 ..

Owner

rochoa commented Sep 29, 2015

Not a problem anymore. Windshaft-cartodb responsible for this now. Next Windshaft-cartodb will bump to express=4.x.

rochoa closed this Sep 29, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment