Permalink
Browse files

Move some dependencies from the Gemfile to the gemspec

  • Loading branch information...
1 parent 6486300 commit 39dd203d54368a08d98d4a8b7db20badf75b78ec @nertzy nertzy committed Apr 4, 2013
Showing with 6 additions and 7 deletions.
  1. +0 −7 Gemfile
  2. +6 −0 pg_search.gemspec
View
@@ -2,16 +2,9 @@ source "http://rubygems.org"
gemspec
-gem "rake"
-gem "rdoc"
-gem "pry"
-
gem 'pg', :platform => :ruby
gem "activerecord-jdbcpostgresql-adapter", :platform => :jruby
-gem "rspec"
-gem "with_model"
-
gem "activerecord", ENV["ACTIVE_RECORD_VERSION"] if ENV["ACTIVE_RECORD_VERSION"]
gem 'coveralls', :require => false, :platform => :mri_20
View
@@ -20,4 +20,10 @@ Gem::Specification.new do |s|
s.add_dependency 'activerecord', '>=3.1'
s.add_dependency 'activesupport', '>=3.1'
+
+ s.add_development_dependency 'rake'
+ s.add_development_dependency 'rdoc'
+ s.add_development_dependency 'pry'
+ s.add_development_dependency 'rspec'
+ s.add_development_dependency 'with_model'
end

0 comments on commit 39dd203

Please sign in to comment.