Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Remove condition for Active Record <3.0

Now we only support Active Record 3.1 or higher.
  • Loading branch information...
commit efef0e0077d9fa1d8d0c8085d61cdd3ce29fe66e 1 parent aa35cab
@nertzy nertzy authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  lib/pg_search/configuration.rb
View
2  lib/pg_search/configuration.rb
@@ -93,7 +93,7 @@ def default_options
def assert_valid_options(options)
unless options[:against] || options[:associated_against]
- raise ArgumentError, "the search scope #{@name} must have :against#{" or :associated_against" if defined?(ActiveRecord::Relation)} in its options"
+ raise ArgumentError, "the search scope #{@name} must have :against or :associated_against in its options"
end
options.assert_valid_keys(VALID_KEYS)
Please sign in to comment.
Something went wrong with that request. Please try again.