Permalink
Browse files

Ensure PHP interpreter is installed

  • Loading branch information...
NEMS Linux
NEMS Linux committed Dec 9, 2018
1 parent 013e37d commit 570e376dc58f4238574a6ad2d96d9f51a9ff12a1
Showing with 4 additions and 0 deletions.
  1. +4 −0 build/001-system
@@ -3,3 +3,7 @@
# Ping is missing from Pine64.
apt -y install iputils-ping

# PHP interpreter is required for some of these scripts
if [[ ! -e /usr/bin/php ]]; then
apt -y install php
fi

0 comments on commit 570e376

Please sign in to comment.