Peg version of python supported. #1

Closed
jlward opened this Issue Mar 22, 2013 · 1 comment

Projects

None yet

1 participant

@jlward
Contributor
jlward commented Mar 22, 2013

In addition, ensure that running the convert command does not do anything wonky (like throwing an import exception)

@jlward jlward was assigned Mar 22, 2013
@jlward jlward referenced this issue in jlward/pydocx Mar 22, 2013
@jlward jlward refs #1: Yay for travis df13aa4
@jlward jlward referenced this issue in jlward/pydocx Mar 22, 2013
@jlward jlward refs #1: removed broken import 6d66b83
@jlward jlward referenced this issue in jlward/pydocx Mar 22, 2013
@jlward jlward refs #1: flake8 d4dbda6
@jlward jlward referenced this issue in jlward/pydocx Mar 22, 2013
@jlward jlward refs #1: pegging reqs fa4cf91
@jlward
Contributor
jlward commented Mar 22, 2013

This has been done in my fork

@jlward jlward closed this Mar 22, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment