Skip to content
My personal vim configuration.
VimL
Find file
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
autoload
bundle
.gitignore
.gitmodules
README.md
vimrc

README.md

SETUP:

You must at least have vim 7.4. (check in vim with :version or with bash vim --version)

To setup on your system, open a terminal and paste the following code.

mv ~/.vim ~/.vim-backup-`date +%F`

git clone https://github.com/ChoiZ/Vim-config.git ~/.vim

ln -s ~/.vim/vimrc ~/.vimrc

cd ~/.vim && git submodule update --init

Debian/Ubuntu:

sudo apt-get install ctags
Something went wrong with that request. Please try again.