Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Comparing changes

Choose two branches to see what’s changed or to start a new pull request. If you need to, you can also compare across forks.

Open a pull request

Create a new pull request by comparing changes across two branches. If you need to, you can also compare across forks.
base: master
...
Checking mergeability… Don’t worry, you can still create the pull request.
  • 1 commit
  • 1 file changed
  • 2 commit comments
  • 1 contributor
Commits on Oct 24, 2012
@nborwankar nborwankar Update Gemfile
ruby-debug incompatible with ruby 1.9 which is required for build.
"bundle install" fails on build until you change this.
8d96e74
Showing with 3 additions and 1 deletion.
  1. +3 −1 Gemfile
View
4 Gemfile
@@ -58,7 +58,9 @@ end
group :test, :development, :integration, :packaging do
gem 'foreman', '0.46', :require => false
gem 'rake', :require => false
- gem 'ruby-debug', :require => false
+ #gem 'ruby-debug', :require => false
+ gem 'ruby-debug-base19'
+ gem 'ruby-debug19'
gem 'jasmine'
gem 'rspec_api_documentation', :github => "GreenplumChorus/rspec_api_documentation"
gem 'forgery'

Showing you all comments on commits in this comparison.

@pivotal-chorus

Are you using JRuby?

@nborwankar
Something went wrong with that request. Please try again.