Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix: missing arguments on get-deployment #144

Merged

Conversation

Projects
None yet
2 participants
@guitarrapc
Copy link
Contributor

guitarrapc commented Apr 12, 2019

Checklist

  • All new jobs, commands, executors, parameters have descriptions
  • Examples have been added for any significant new features
  • README has been updated, if necessary

Motivation, issues

fix for missing argument on get-deployment.

#140

Description

@iynere Sorry about bother you with silly mistake. I've test 0.0.8 on my lab and found missing argument on deploy-bundle and create-application jobs.

fix: missing arguments on get-deployment
An error occurred (DeploymentDoesNotExistException) when calling the GetDeployment operation: The deployment d-BCIRKA9JY could not be found
Exited with code 255
@guitarrapc

This comment has been minimized.

Copy link
Contributor Author

guitarrapc commented Apr 12, 2019

confirm it successfully ran on my lab.
image

image

@iynere

iynere approved these changes Apr 12, 2019

@iynere iynere merged commit b69f52f into CircleCI-Public:staging Apr 12, 2019

2 checks passed

ci/circleci: build Your tests passed on CircleCI!
Details
ci/circleci: lint Your tests passed on CircleCI!
Details

@guitarrapc guitarrapc deleted the guitarrapc:fix/aws_codedeploy_arguments_missing branch Apr 13, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.