Carpets cannot be equipped to Llama NPCs #1080

Open
Classic36MC opened this Issue Feb 11, 2017 · 0 comments

Projects

None yet

2 participants

@Classic36MC
Classic36MC commented Feb 11, 2017 edited

Carpets cannot be equipped to Llama NPCs with /equip. Instead, an error is returned in the console.

Error: http://pastebin.com/Ht3AwX5B

Citizens Version: Build 1471
Spigot Version: CraftBukkit version git-Spigot-b4417b8-a1d3777 (MC: 1.11.2) (Implementing API version 1.11.2-R0.1-SNAPSHOT) - 3 versions behind

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment