New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Why i cant use plugin for spigot 1.9 R1? #1352

Closed
LegendOfMystery opened this Issue Dec 3, 2017 · 2 comments

Comments

Projects
None yet
4 participants
@LegendOfMystery

LegendOfMystery commented Dec 3, 2017

If anyone know is there any citizens version for spigot 1.9 R0.1?

@TheDaChicken

This comment has been minimized.

Show comment
Hide comment
@TheDaChicken

TheDaChicken Dec 6, 2017

Yes, Check Citizens on Bukkit.

TheDaChicken commented Dec 6, 2017

Yes, Check Citizens on Bukkit.

@MusicScore

This comment has been minimized.

Show comment
Hide comment
@MusicScore

MusicScore Dec 6, 2017

You can use this link to check for which Citizens version your server version can use: https://wiki.citizensnpcs.co/Versions

MusicScore commented Dec 6, 2017

You can use this link to check for which Citizens version your server version can use: https://wiki.citizensnpcs.co/Versions

@fullwall fullwall closed this Mar 9, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment