New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Citizen Version 1116 for my 1.7.10 Spigot Server deleted, since supposed crashing my server. Please help! #1356

Closed
ImScroll opened this Issue Dec 7, 2017 · 6 comments

Comments

Projects
None yet
4 participants
@ImScroll

ImScroll commented Dec 7, 2017

Hello. Lately I've installed version 1166 on my citizens, and it worked for like the first time I started my server. Then after that, my server would crash every 5 minutes started. My hosting company said that it looks as if "Citizen NPCS" are causing the error. Please help me , for I really need citizens for my server. My server is a 1.7.10 spigot server as well.
Thanks to anyone that can help me.

Sincerely,
ImScroll

@HurricanKai

This comment has been minimized.

Show comment
Hide comment
@HurricanKai

HurricanKai Dec 7, 2017

  1. Is there a reason you are not Wanting to update to at least 1.8?
  2. Please try running Only Citizens2 and remove all other plugins
  3. For more help, we need the Log!
    @ImScroll

HurricanKai commented Dec 7, 2017

  1. Is there a reason you are not Wanting to update to at least 1.8?
  2. Please try running Only Citizens2 and remove all other plugins
  3. For more help, we need the Log!
    @ImScroll
@ImScroll

This comment has been minimized.

Show comment
Hide comment
@ImScroll

ImScroll Dec 7, 2017

Yes, I'm just afraid that since my server is a spigot 1.7.10, and if I use a 1.8 citizens version, my 1.7.10 players won't see the NPCs.
I'll get you the log aswell.

ImScroll commented Dec 7, 2017

Yes, I'm just afraid that since my server is a spigot 1.7.10, and if I use a 1.8 citizens version, my 1.7.10 players won't see the NPCs.
I'll get you the log aswell.

@MusicScore

This comment has been minimized.

Show comment
Hide comment
@MusicScore

MusicScore Dec 8, 2017

Your debug from issue #1353 says that your Spigot version is 1.7.9, not 1.7.10. Please try this version for 1.7.9 first:
http://ci.citizensnpcs.co/job/Citizens2/1142/

MusicScore commented Dec 8, 2017

Your debug from issue #1353 says that your Spigot version is 1.7.9, not 1.7.10. Please try this version for 1.7.9 first:
http://ci.citizensnpcs.co/job/Citizens2/1142/

@ImScroll

This comment has been minimized.

Show comment
Hide comment
@ImScroll

ImScroll Dec 9, 2017

My bad, yes it was Spigot 1.7.10. I thought it was Spigot 1.7.9, sorry I deeply apologize for that!

ImScroll commented Dec 9, 2017

My bad, yes it was Spigot 1.7.10. I thought it was Spigot 1.7.9, sorry I deeply apologize for that!

@MusicScore

This comment has been minimized.

Show comment
Hide comment
@MusicScore

MusicScore Dec 9, 2017

No no, it's not confusion. The error stacktrace you gave me specifically says your server is 1.7.9.

If the 1.7.9 version doesn't work, then I don't know why. I've tried Citizens on 1.7.10 before, and have not crashed.

MusicScore commented Dec 9, 2017

No no, it's not confusion. The error stacktrace you gave me specifically says your server is 1.7.9.

If the 1.7.9 version doesn't work, then I don't know why. I've tried Citizens on 1.7.10 before, and have not crashed.

@mcmonkey4eva

This comment has been minimized.

Show comment
Hide comment
@mcmonkey4eva

mcmonkey4eva Apr 16, 2018

Member

Yeah just update to latest 1.12.2
We can't support a server that ancient.

Member

mcmonkey4eva commented Apr 16, 2018

Yeah just update to latest 1.12.2
We can't support a server that ancient.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment