New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

1.9.4 citizens #1361

Closed
Kudner opened this Issue Dec 19, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@Kudner

Kudner commented Dec 19, 2017

This is a feature request.
I want the newest build for citizens for be 1.9.4 compatible, because there is a bug with /npc glowing --color saying "null" that can be fixed by installing the latest build.

Is there another build for spigot citizens 2 compatible with 1.9.4 other than 2.0.18 (1.9.4 UPDATE #1)?

@mcmonkey4eva

This comment has been minimized.

Show comment
Hide comment
@mcmonkey4eva

mcmonkey4eva Mar 9, 2018

Member

This may be made available at some point, but it is highly recommended you just run latest.

Member

mcmonkey4eva commented Mar 9, 2018

This may be made available at some point, but it is highly recommended you just run latest.

@mcmonkey4eva

This comment has been minimized.

Show comment
Hide comment
@mcmonkey4eva

mcmonkey4eva Jul 8, 2018

Member

1.9 is basically unused really. If anyone's legitimately still using 1.9 in particular... stop. Update your server to latest 1.12.2, there's no reason for 1.9

Member

mcmonkey4eva commented Jul 8, 2018

1.9 is basically unused really. If anyone's legitimately still using 1.9 in particular... stop. Update your server to latest 1.12.2, there's no reason for 1.9

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment