New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Citizens Flicking (invisible from certain close distance) #1372

Closed
EHEBrandon opened this Issue Jan 8, 2018 · 5 comments

Comments

Projects
None yet
3 participants
@EHEBrandon

EHEBrandon commented Jan 8, 2018

Okay so is there a fix for the npcs glitching out basically turning invisible? Like they can be viewable one second then move the camera a bit they can start flickering and it seems they disappear only going a few blocks away. I have a multiverse server meaning more then one world in another world it isn't as bad as the other. I only have them for quest and tutorials so they stand still at their positions and they still seem to disappear all the time. Any fix or any news on a update anytime soon?

@mcmonkey4eva

This comment has been minimized.

Show comment
Hide comment
@mcmonkey4eva

mcmonkey4eva Jan 9, 2018

Member

that's not a Citizens problem, likely a conflict with another plugin

Member

mcmonkey4eva commented Jan 9, 2018

that's not a Citizens problem, likely a conflict with another plugin

@EHEBrandon

This comment has been minimized.

Show comment
Hide comment
@EHEBrandon

EHEBrandon Jan 9, 2018

I've been using the same plugins for a year now and it just started happening after buying premium version.

EHEBrandon commented Jan 9, 2018

I've been using the same plugins for a year now and it just started happening after buying premium version.

@mergu

This comment has been minimized.

Show comment
Hide comment
@mergu

mergu Jan 11, 2018

The 'premium version' is the exact same as the free one.
The Citizens spigot page:
image

mergu commented Jan 11, 2018

The 'premium version' is the exact same as the free one.
The Citizens spigot page:
image

@EHEBrandon

This comment has been minimized.

Show comment
Hide comment
@EHEBrandon

EHEBrandon Jan 12, 2018

I know that but what I meant was when I used a older version back when I had a server on 1.8 I never had this issue about two years later I make a new server bought this plugin to support dev and I'm having this issue when I never had it before. I made sure all my other plugins are up to date and they never conflicted with it two years ago.

EHEBrandon commented Jan 12, 2018

I know that but what I meant was when I used a older version back when I had a server on 1.8 I never had this issue about two years later I make a new server bought this plugin to support dev and I'm having this issue when I never had it before. I made sure all my other plugins are up to date and they never conflicted with it two years ago.

@mergu

This comment has been minimized.

Show comment
Hide comment
@mergu

mergu Jan 13, 2018

Can you confirm that this bug is present in a clean spigot build with only the Citizens plugin installed?

mergu commented Jan 13, 2018

Can you confirm that this bug is present in a clean spigot build with only the Citizens plugin installed?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment