New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

I can't find any compatible version for my server #1577

Closed
xhanaZPR opened this Issue Sep 25, 2018 · 1 comment

Comments

Projects
None yet
3 participants
@xhanaZPR

xhanaZPR commented Sep 25, 2018

Hi, I can't find a proper version of Citizen for my 1.13 server.
Here you can see I tried with an old version of CZ2 but I also tried with every newer version. And every one of them show me the same message :

[18:27:17 ERROR]: [Citizens] v2.0.23-SNAPSHOT (build 1556) is not compatible with Minecraft v1_13_R1 - try upgrading or downgrading Citizens. Disabling.
[18:27:17 INFO]: [Citizens] Disabling Citizens v2.0.23-SNAPSHOT (build 1556)

Bukkit version for MC 1.13

[18:33:00 INFO]: This server is running CraftBukkit version git-Bukkit-1c7adf7 (MC: 1.13) (Implementing API version 1.13-R0.1-SNAPSHOT)

I did not touch the config file or any other, here is what I get each time :/
Do you have a solution I could try ?

@SXRWahrheit

This comment has been minimized.

Show comment
Hide comment
@SXRWahrheit

SXRWahrheit Sep 25, 2018

The latest versions of Citizens are targeted for 1.13.1; update your server to the latest 1.13.1 Spigot builds.

SXRWahrheit commented Sep 25, 2018

The latest versions of Citizens are targeted for 1.13.1; update your server to the latest 1.13.1 Spigot builds.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment