New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Debug message when component is lost during craft #22040

Closed
Night-Pryanik opened this Issue Sep 30, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@Night-Pryanik
Member

Night-Pryanik commented Sep 30, 2017

Game version: 0.C-6812

Operating system: Windows XP SP3 x86

Tiles or curses: tiles

Mods active: default only

Expected behavior

No debug message shown when component is lost during craft, crafting should be aborted.

Actual behavior

Debug message is shown when component is lost during craft, crafting is successful.

Steps to reproduce the behavior

Drop chunk of meat near the fire, start crafting some cooked meat, wait for fire to spread on the chunk of meat and destroy it.
default
Initial fire was started in the north corner. Chunk of meat was located on the tile with pink 4 in the second row straight to the north of my character.

@Night-Pryanik

This comment has been minimized.

Show comment
Hide comment
@Night-Pryanik

Night-Pryanik Dec 16, 2017

Member

Duplicate of #18191.

Member

Night-Pryanik commented Dec 16, 2017

Duplicate of #18191.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment