New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Translation templates don't update on the Transifex #22407

Closed
Night-Pryanik opened this Issue Nov 10, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@Night-Pryanik
Member

Night-Pryanik commented Nov 10, 2017

The last two translation template updates made by @BrettDong don't show up on the Transifex.

@BrettDong

This comment has been minimized.

Show comment
Hide comment
@BrettDong

BrettDong Nov 10, 2017

Contributor

auto-update-resource
'Automatic update of source files' has been always enabled. I have no idea why it stopped working in recent two weeks. Anyway, I'm manually pushing the new template.

Contributor

BrettDong commented Nov 10, 2017

auto-update-resource
'Automatic update of source files' has been always enabled. I have no idea why it stopped working in recent two weeks. Anyway, I'm manually pushing the new template.

@Night-Pryanik

This comment has been minimized.

Show comment
Hide comment
@Night-Pryanik

Night-Pryanik Nov 16, 2017

Member

It updated after a while.

Member

Night-Pryanik commented Nov 16, 2017

It updated after a while.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment