Skip to content
Permalink
Browse files

Directly require core_ext for String#strip_heredoc (#350)

  • Loading branch information...
tomgilligan authored and seuros committed Sep 13, 2019
1 parent 68d6dff commit 586b67d1f9ba7d2f769c852b132f2a426c312fb3
Showing with 3 additions and 2 deletions.
  1. +1 −1 gemfiles/activerecord_4.2.gemfile
  2. +1 −1 gemfiles/activerecord_5.0.gemfile
  3. +1 −0 lib/closure_tree.rb
@@ -7,7 +7,7 @@ gem "activerecord", "~> 4.2.0"
platforms :ruby do
gem "mysql2", "< 0.5"
gem "pg", "~> 0.21"
gem "sqlite3", "~> 1.3.13"
gem "sqlite3", "~> 1.3", "< 1.4"
end

platforms :jruby do
@@ -7,7 +7,7 @@ gem "activerecord", "~> 5.0.0"
platforms :ruby do
gem "mysql2"
gem "pg"
gem "sqlite3", "~> 1.3.13"
gem "sqlite3", "~> 1.3", "< 1.4"
end

platforms :jruby do
@@ -1,4 +1,5 @@
require 'active_record'
require 'active_support/core_ext/string/strip'

module ClosureTree
extend ActiveSupport::Autoload

0 comments on commit 586b67d

Please sign in to comment.
You can’t perform that action at this time.