New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The 'Tick' hook failed to run. #431

Open
Raiden223 opened this Issue Nov 2, 2018 · 3 comments

Comments

Projects
None yet
3 participants
@Raiden223
Copy link

Raiden223 commented Nov 2, 2018

[Clockwork:Kernel]
The 'Tick' hook failed to run.
gamemodes/clockwork/framework/sh_kernel.lua:1319: attempt to perform arithmetic on a nil value

Everytime I start up the server this happens, has anyone got a fix for this? If I try to join the server it will just spam this in the console.

@cameronjacob

This comment has been minimized.

Copy link

cameronjacob commented Nov 3, 2018

Which version of CW are you using?

@Raiden223

This comment has been minimized.

Copy link
Author

Raiden223 commented Nov 4, 2018

Hey, sorry for the slow reply, been a bit busy.

I am using the latest version of clockwork, for some reason it does this when I link up the MySQL data with my database, I have no idea why but I hope this sheds a little light, any more info just ask and I'll try to retrieve it.

@VortixDev

This comment has been minimized.

Copy link
Contributor

VortixDev commented Nov 6, 2018

Try downloading the latest version from this repository, instead of from the store, and using that.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment