Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

71 lines (66 sloc) 1.556 kB
GIT
remote: git@github.com:rightscale/right_http_connection.git
revision: d282b9ac61294a925be38134ef4603c0243da2fd
specs:
right_http_connection (1.3.1)
PATH
remote: .
specs:
cv_collector (0.0.1)
aws-sdk (~> 1.5.5)
faraday (= 0.8.1)
faraday_middleware (= 0.8.7)
mechanize (= 2.0.1)
right_aws (~> 3.0.1)
yajl-ruby (= 1.1.0)
GEM
remote: http://rubygems.org/
specs:
active_support (3.0.0)
activesupport (= 3.0.0)
activesupport (3.0.0)
aws-sdk (1.5.5)
httparty (~> 0.7)
json (~> 1.4)
nokogiri (>= 1.4.4)
uuidtools (~> 2.1)
daemons (1.1.4)
faraday (0.8.1)
multipart-post (~> 1.1)
faraday_middleware (0.8.7)
faraday (>= 0.7.4, < 0.9)
highline (1.6.5)
httparty (0.8.3)
multi_json (~> 1.0)
multi_xml
json (1.7.3)
mechanize (2.0.1)
net-http-digest_auth (~> 1.1, >= 1.1.1)
net-http-persistent (~> 1.8)
nokogiri (~> 1.4)
webrobots (~> 0.0, >= 0.0.9)
multi_json (1.3.6)
multi_xml (0.5.1)
multipart-post (1.1.5)
net-http-digest_auth (1.2)
net-http-persistent (1.9)
nokogiri (1.5.2)
right_aws (3.0.3)
right_http_connection (>= 1.2.5)
uuidtools (2.1.2)
webrobots (0.0.13)
yajl-ruby (1.1.0)
PLATFORMS
ruby
DEPENDENCIES
active_support
aws-sdk (= 1.5.5)
cv_collector!
daemons (= 1.1.4)
faraday (= 0.8.1)
faraday_middleware
highline (= 1.6.5)
mechanize (= 2.0.1)
right_aws (= 3.0.3)
right_http_connection!
yajl-ruby (= 1.1.0)
Jump to Line
Something went wrong with that request. Please try again.