Multiple warnings on iOS 6: dispatch_get_current_queue() is deprecated. #72

Closed
SlaunchaMan opened this Issue Nov 9, 2012 · 2 comments

Projects

None yet

3 participants

@SlaunchaMan

I’m using CocoaPods to incorporate CocoaLumberjack 1.6. I’m getting 29 warnings when building, all pointing to the fact that dispatch_get_current_queue() is deprecated in iOS 6.

@robbiehanson
Contributor

Should be fixed via commits:

@diegorozen

Should the cocoa pod version number be updated to something higher than 1.6 in order to incorporate those changes?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment