Add note to readme indicating Xcode 4.5+ is required #89

grgcombs opened this Issue Jan 5, 2013 · 2 comments

3 participants


Due to the pervasive use of the new conventions for NSNumbers, dictionaries, and arrays, this won't compile on pre 4.5 ... Problematic for folks that have to do regressions against specific compilers uses on prior App Store releases.

A note warning me about this would be nice.




Duplicate of issue #59

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment