Skip to content

Support verbose flag coupled with version flag to print the versions of the plugins #14

Closed
fabiopelosin opened this Issue May 1, 2014 · 3 comments

2 participants

@fabiopelosin
CocoaPods member
$ pod --version
0.32.1

$ pod --version --verbose
0.32.1
cocoapods-plugins: 0.1.1
cocoapods-try: 0.2.0

Via @AliSoftware: CocoaPods/CocoaPods#2094

@fabiopelosin
CocoaPods member

The plugins version should be queried via the Gem::latest_version_for and only on demand.

@fabiopelosin
CocoaPods member

Closed by fbbb2a3

@AliSoftware

Nice! 👍

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.