Permalink
Browse files

[CHANGELOG] Didn't realize that github already adds a separator line …

…for each entry.
  • Loading branch information...
alloy committed Aug 10, 2012
1 parent 7d9582b commit 0cc95d4ef231fe8344295c211fc6ae0c2b904c86
Showing with 0 additions and 13 deletions.
  1. +0 −13 CHANGELOG.md
View
@@ -10,7 +10,6 @@
- Git submodules are initialized only if requested.
- Don’t impose a certain structure of the user’s project by raising if no ‘Frameworks’ group exists. [#431](https://github.com/CocoaPods/CocoaPods/pull/431)
--------------------------------------------------------------------------------
## 0.11.1
@@ -22,7 +21,6 @@
- Git submodules are loaded after the appropriate referenced is checked out and will be not loaded anymore in the cache. [#451]
- Fixed SVN support for the head version. [#432]
--------------------------------------------------------------------------------
## 0.11.0
@@ -41,7 +39,6 @@
- Version message now correctly terminates with a 0 exit status.
- Resolved an issue that lead to git error messages in the error report.
--------------------------------------------------------------------------------
## 0.10.0
@@ -61,7 +58,6 @@
- Clean downloaded external pods **after** resolving and activating (sub)specs. [#414](http://git.io/i77q_w)
- Support `tar.gz` as filename in a HTTP source. [#428](http://git.io/qhwKkA)
--------------------------------------------------------------------------------
## 0.9.2
@@ -72,7 +68,6 @@
- When generating the PodsDummy class, make that class unique to each target. [#402](http://git.io/NntYiQ)
- Raise an informative error message when the platform in the `Podfile` is omitted or incorrect. [#403](http://git.io/k5EcUQ)
--------------------------------------------------------------------------------
## 0.9.1
@@ -82,7 +77,6 @@
- CocoaPods 0.9.x needs Xcodeproj 0.3.0.
--------------------------------------------------------------------------------
## 0.9.0
@@ -101,7 +95,6 @@
- Exit early when using an old RubyGems version (< 1.4.0). These versions contain subtle bugs
related to prerelease version comparisons. Unfortunately, OS X >= 10.7 ships with 1.3.6. [#398](http://git.io/Lr7DoA)
--------------------------------------------------------------------------------
## 0.8.0
@@ -121,7 +114,6 @@ pod 'Reachability', '~> 2.0.4'
- Properly quote all paths given to Git.
--------------------------------------------------------------------------------
## 0.7.0
@@ -141,7 +133,6 @@ pod 'Reachability', '~> 2.0.4'
- Improvements to `pod spec lint`.
- CocoaPods is now case insensitive.
--------------------------------------------------------------------------------
## 0.6.1
@@ -154,7 +145,6 @@ pod 'Reachability', '~> 2.0.4'
- Fixed a bug that caused subspecs to not inherit the compiler flags of the top level specification.
- Fixed a bug that caused duplication of system framworks.
--------------------------------------------------------------------------------
## 0.6.0
@@ -361,21 +351,18 @@ podspec, then update these method calls.
* Added weak quoting to `ibtool` input paths.
--------------------------------------------------------------------------------
## 0.5.0
No longer requires MacRuby. Runs on MRI 1.8.7 (OS X system version) and 1.9.3.
A full list of all the changes since 0.3.0 can be found [here][7].
--------------------------------------------------------------------------------
## 0.4.0
Oops, accidentally skipped this version.
--------------------------------------------------------------------------------
## 0.3.0

0 comments on commit 0cc95d4

Please sign in to comment.