Permalink
Browse files

We need RubyGems >= 1.3.6

  • Loading branch information...
1 parent 15779eb commit 1e2f63da4d4a747c24e2ae4d873bc1a142ad221d @alloy alloy committed Mar 3, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 README.md
View
@@ -28,7 +28,7 @@ Now that you've got CocoaPods installed you can easily add it to your project.
NOTE 1: If you're using a fresh out of the box Mac with Lion using Xcode from the Mac App Store, you will need to install the Command Line Tools for Xcode first: [here](https://developer.apple.com/downloads/index.action)
-NOTE 2: If you're on OS X 10.6.x, you will have to update RubyGems: `$ gem update --system`.
+NOTE 2: CocoaPods re-uses some of the RubyGems 1.3.6 classes. If you have an older version (pre OS X 10.7), you will have to update RubyGems: `$ gem update --system`.
## Adding it to your project

0 comments on commit 1e2f63d

Please sign in to comment.